Kategorien
Allgemeines Umfrage

Bitte nicht wundern

Ich mache zur Zeit das Upgrade auf WP 2.7 und es funktioniert der Feed für die Kommentare nicht.

Also sind alle Plugins erst mal deaktiviert.

Das genaue Problem hab ich hier genau beschrieben fals mir von Euch jemand helfen kann :roll:

24 Antworten auf „Bitte nicht wundern“

@Rio

Ja klar hab ich ne Datensicherung, aber das hat doch damit nix zu tun.

Bei meinem Problem handelt es sich um einen Fehler in eine php-Datei von WordPress.

So war grade noch mal ein Stündchen laufen und jetzt kann ich mich wieder konzentrieren :mrgreen:

@Rio

hoffe ich auch

@Gerd

Kleb Dir einen gelben Zettel auf die Laufschuhe ;-)

@Jost

Nein kein 1 und 1 . Ich miete einen Server…

… oder wenn man einfach gar nicht auf WordPress angewiesen ist. Dann entstehen einem auch nicht solche Fehler – nur selbstproduzierte.

Morgen Lutz

schön das (fast) alles läuft. Soll es denn generell so sein das er Kommentarfeed bei 2.7 nicht geht ? Denn ich habs grad bei mir getestet, der funktioniert einwandfrei *amkopfkratz*

– Fast alle Plugins wieder aktiviert.

– Smilies zum Anklicken beim Kommentieren entfernt weil sie für interne Dinge störend sind.

– Feed (für Kommentare) ist nicht mehr da. Aber den haben viele große Blogs auch nicht. Vielleicht macht WordPress das noch in einem späteren Update wieder rein.

– Kleinere Umbauten im Dashboard

– Sonst soweit erst mal fertig

Hallo,
also ich habe aus purem Interesse ob der Validatormeldung längere Zeit damit verbracht, das Problem zu orten, leider negativ, ich kanns nicht finden. Denn alles, was normalerweise diese Meldung generiert, scheint nicht zuzutreffen. Es geht auch nicht um den Kommetar x oder y, sondern offenbar immer um die Zeile 18, die aber m.E. exakt ist, hmmm …, auch die entsprechende Datei aus /wp-includes/ ist m.E. korrekt upgeloadet!
Jedenfalls die gute Nachricht: der Kommentarfeed ist nicht ganz tot, ich krieg ihn z.B. über Feedreader problemlos, nicht über Thunderbird, da wird die fehlende Validität bemängelt …
beste Grüße johannes

Hmm, echt komisch, dann wirds wohl bei mir damit auch nicht gehen. hatte es mit der Firefox Erweiterung „Brief“ getestet. Naja, glaube aber auch nicht wirklich das man den unbedingt braucht. Ist also verkraftbar irgendwie und sicher wird das alsbald noch mit nem Update gefixt

Ne, ich mein, wenn er mit einigen Readern (wie z.B. Feedburner) geht und mit anderen nicht, is das bei mir vermutlich auch so. Habs ja nur mit der FF Erweiterung getestet. Oder hab ich nu was falsch verstanden *lol*

@Rio

oll es denn generell so sein das er Kommentarfeed bei 2.7 nicht geht ?

Keine Ahnung, ich bin doch der totale Depp DAU was sowas angeht ;-)

@Johannes

Hallo und herzlich Willkommen hier bei uns.
Danke für Deinen Kommentar.

Ja genau beim FeedReader und auch bei GoogleReader klappt es ohne Probleme.

Bei FeedBurner geht es nicht :-(

Aso, nu hab ichs kapiert, is ja aber auch egal jetzt *gg*

Habs gemerkt. Feedreader voller Kommentare *lach* Gratulation :mrgreen:

Oder hab ich nu was falsch verstanden *lol*

Ja. Ich habe einen „Fehler“ in der Zeile 18 und keine Ahnung woher der kommt. Somit kann nicht jeder Reader das Ding erkennen also die XML Datei. Bei Dir ist der Fehler nicht und so kann jeder Reader das lesen.

Alle brauchbaren Plugins wieder aktiviert. Jetzt kann es wieder los gehen.

So Sachen gehen mir ja nicht aus dem Kopf bis ich sie gelöst habe :twisted:

Bingo, ich war vormittags unterwegs und hab mich drüber geärgert, dass ich nicht empfohlen habe, auf andere URL-Struktur umzustellen, war sozusagen schon rein statistisch naheliegend! Super!
Wenn auch natürlich trotzdem offenbar ein Bug bleibt, weil es ja auch mit den alten Permalinks funktionieren sollte …?
herzlichst johannes

Kommentare sind geschlossen.